Pinging Error! TP-Link

Good afternoon gentlemen, I implemented the GenieACS without NAT, however some routers worked normally but two of the models we tested did not work the TP-Link and Greatek routers, someone, GenieACS finds them but it cannot ping, we have already changed and disabled many settings and nothing works, does anyone have any suggestions?

not 100% sure about this, probably the CPE can contact the ACS but the ACS cannot contact the CPE. Try doing the basic ping command from the ACS server itself. If it does not work. then the network administrator should be able to diagnostic the cause of the problem.

edit:

ie: a fw rule that drops icmp packets.

I understand, the strangest thing is that in other three brands they worked normally

I will continue investigating here

I said this many times over in this forum. For production the ACS should be placed on a VLAN, that way you don´t have to worry about firewalls and stuff (security is handled elsewhere). Ofc this mean each CPE must have 2 “interfaces” under WAN, one with the Internet access and the other with the management access to the ACS. It’s the way to go.

If you are working on a testing environment, make sure firewalls are down both on CPE and ACS. Also: what about the summon button? Does it work or does it give you an error?

Yes yes, I performed the ACS ping tests for CPE and CPE for ACS there are no firewall blocks on the network, but it must be some parameter that the CPE firmware is blocking the communication of the ACS, I am contacting the manufacturer.

1 Like

Some CPEs like TP-Link and Huawei has the ICMP from WAN disabled, you need to configure the CPE to allow ICMP from the WAN

Thank you, my problem was solved, the vendors that didn’t work, with your guidance started to work.