No communication between ACS and CPE

My genie working from CPE to ACS.

But it showing ACS to CPE no ping

can any one guide me

What is your setting in ACS and CPE side?

did you manage to fix it?

for Syrotech ONU it is communicating

for Genexis ONU it is not communicating

This is happening to us as well with a Yealink T46S and a Cisco 232D. Any idea?

no, we are using GX and Syrotech, some times it working and some times its not working

I was having a lot of trouble with acs->cpe too until i opened port 7547 IN on the CPE and limited it to src ACS-IP

The port on the CPEs you want to allow is the port specified in the ConnectionRequestURL parameter. For SmartRG and Adtran devices, the port is 30005, Zyxel and others its 7547.

The CPEs I’ve used automatically open the connection request port on the CPE. So unless there is some upstream filtering going on, there should be no need to explicitly open firewall ports for ACS → CPE authentication.

Can You Share your syrotech script for communicating with cpe to acs and acs to cpe.
I am not able to configure.

If still not solved, it is probably firewall issue on mgmt vlan of Genexis ONU. Especially, if you are “switching” to a tagged VLAN via DHCP options you send to ONT.

There is a bug in “initial config” on FiberTwist ONTs where CWMP port is not open on CPE side. So probably, the same issue. IMHO.

Consult provisioning docs how to push “operator config” to ONT to open up firewall for CWMP service on the CPE side.


Necromancy is frowned up. Please create your own post.


Thanks for reply. What is IMHO

Hey @soban,

Is your ACS CPE connection OK now on the ONUs you mentioned ?

You can try this:

In Admin config section make sure you added
cwmp.udpConnectionRequestPort = 3478 (default) or 8547 as described above. I use Coturn as it allows two processes to access the same UDP Port.

in the /opt/genieacs.env UDP_CONNECTION_REQUEST_PORT=3478

set the port accourdingly as well.

Thank you,

I will try that and i will give you info