Resolving Connection Challenges Between VMware GenieACS and Nokia Fastmile 3.2 Gateway

Hi everyone,

I’ve set up genieacs on VMware, and everything seems to be working smoothly, except I’m unable to connect to my Nokia Fastmile 3.2 Gateway.

Am I missing something here?

Could anyone lend me a hand with this?


Other image: Imgur: The magic of the Internet

You should modify the URL to: HTTP://

I tried and it still doesn’t work and also change username and password under URL to admin:admin and still not working.

I also checking that can open on any devices connecting with my router.
Check sudo systemctl status genieacs-cwmp and the result is up and running.

Who has ever connected genieacs to Nokia Fastmile 3.2 Gateway can help me with this problem?

Why would you want all of your CPEs to be able to connect to the GenieACS UI? My CPEs are only permitted to connect to the CWMP and FS ports. There is no need for a CPE to connect to the UI or NBI.

You’re next troubleshooting step is to break out tcpdump and see if the packets are even making it from the CPE to the ACS. The packets don’t lie.

1 Like