Devices online but not reachable

hi am new here so hello everyone.

i installed the system great and all and my first device connected and showing online but…
but i cannot change anything inside the device:

what am i missing?

when i set - cwmp.auth and then to true - cpe connects but cannot connect from the ACS to the CPE


on the log file i get fail all the time

2022-08-09T11:00:03.553Z [ERROR] ::ffff: 10A3B8-InnboxU92-3148305017381: Authentication failure
2022-08-09T11:00:47.740Z [ERROR] ::ffff: 10A3B8-InnboxU92-3148305017381: Authentication failure
2022-08-09T11:00:49.242Z [ERROR] ::ffff: 10A3B8-InnboxU92-3148305017381: Authentication failure
2022-08-09T11:00:49.876Z [ERROR] ::ffff: 10A3B8-InnboxU92-3148305017381: Authentication failure
2022-08-09T11:00:50.182Z [ERROR] ::ffff: 10A3B8-InnboxU92-3148305017381: Authentication failure

How did you configure cwmp.auth?


if i put true its connecting to acs but acs not connecting to router
anything else I put not responding

the support team for Innbox U92 wrote to me:

U need to enable connection request (for example authentication)

I am not using authentication in my testing but I believe you would need to configure cwmp.auth as shown below. Whatever username and password you specify here should match with what’s in your CPE.

i did that but the issue is the same

Does the IP address shown in GenieACS match the current IP address of the CPE?
From your web browser, can you manually connect to the CPE using the IP address, port, username and password?

1 Like


I get the private ip

If your device is behind NAT, you an try using STUN if that is on option.

Thia is what i did but

I see the device sending request but no respond from the server and everything is runing

Does your public/external IP show up here:

Whede do i need to see it?

No i dont have the public ip there

Is your ACS supposed to be reachable over the Internet or are you using private IPs?

Acs is reachable from the internet
The cpe not sending the right ip i think

Ask your network administrator to configure a secondary wan logical device on each cpe to be under a specific VLAN. I think this needs to be done from the OLT’s profiles. Then place your ACS on that VLAN.

that’s how we did it and it works pretty well.

On my ACS, when I used the Grandstream ATA with STUN, the public IP is shown at:
While the private IP is shown next to the Pinging status.


I checked and stun server is working also.
And the acs responds.

Maybe in 1.2.9.connectiin udp port changed?