Write a provision for GetRPCMethods

Hello everyone
I am trying to get the GetRPCMethods RPC working with provision scripts. I can’t find anything in the docs or the forum, except one post

I tried this provision on my own setup. (My client is easycwmp btw). And it didn’t work.
I tried with the correct presets and the correct quotes font (“”). I also put log messages so I know the provision itself is being executed. But I don’t see any relevant messages going out to the CPE.

Please help me understand what I am doing wrong. Thanks.

My provision on the 2nd try. (I did try the one in the linked post too)

This was my preset.

How does what you are spamming on this forum address the original question in this post? This post is about GetRPCMethods. Your spam is for refreshing parameters.

@akcoder Thank you for informing me of my mistake. I just want to help others. Could you please answer my query? If you require more details, you can directly ask me at taruna.chaudhary@iotina.io. Here is the link to my query: How to get the status of failed GetParameterValues and SetParameterValues RPCs - #2 by Taruna