Summon device failed

Manufacturer ZYXEL
Product class AX7501-B0
Last inform 5/23/2022, 2:25:26 PM Online now

When i try to ‘Summon’ the device i get: Device is offline
Why? Are some extra ports needed? Ports opened: 7547,7557,7657

I also get this error: (Not that i think it’s relevant)
faultCode: “9003”
faultString: Invalid arguments

  • parameterName: Device.ManagementServer.PeriodicInformTime
    faultCode: “9007”
    faultString: Invalid parameter value

I think the error is relevant. If you are not sending that value then something is very wrong. First off I would disable any provisioning then try again. Summon should work as long as the CPE is reachable by the ACS.

I’m not doing any provisioning atm. this is a fresh install with only this device. How should i go forward from now? PS: Thanks for fast reply.

this might seems like a bad joke but if this fail then I think something is wrong with the genieacs installation.

Thanks again, tried that and the simulation works.

Serial number: 000000
Product class: BM632w
Manufacturer: Huawei Technologies Co., Ltd.|
202BC1-BM632w-000000: Summoned

Honestly I don’t know. Could be something with CPE configuration. I would try a factory reset. But still it does not make sense. From what I can see on the config page, the summon button refreshes 9 parameters, and while I haven’t read the code to be sure, I don’t think it would set a parameter value. That’s why I mentioned a provision at first. Also make sure you don’t have a provision or if you have, place a return; as first line

perhaps others can point you to the right direction.

Do you have any provisions or presets created? Or a queued up SPV for the inform time? The only way a SPV would be done by GenieACS is when commanded to, via a provision, preset or manually created via the API or GUI.

1 Like

Not that i know of, this is a default installation.

There is a default provision script. I would look in that. I’m not sure whats in the default provision script.

Placed a return; i front of all the provision scripts. Still the same ‘Summon failed’.

Did you clear the queue of any tasks for the CPE?

When i click ‘Summon’ is says ‘Queued’ - 0 , and the pending is the one when i clicked.

Tryed to delete the device and wait for it to pop up again but get the same error.
Added the IP with ‘Allow all’ into the ACS server, and from the Client i have added the ACS server in SP trust domain.

Don’t understand :cry:

Inform and Online status works okay, updates every minute.

Last inform 5/24/2022, 1:28:37 AM Online now

Tryed a reinstall and i have the same problem, does anyone have any ideas?
Added GenieACS in SPdomain and allowed everything from genieacs-server to device.

Gives me last inform and online and ping.

Are you absolutely sure the device is configured to point to your ACS? can you ping the acs from your device ? (diagnostic’s page on the router configuration web)

Enable debug, reproduce the failure then look for the error msg at the cwmp log. Get Request ID and use to to check the debug log.

Thanks for your reply.

This is from diagnostic on the device (ZyXEL AX7501). - Pinging my ACS-server.
4 packets transmitted, 4 packets received, 0% packet loss
round-trip min/avg/max = 37.166/37.835/38.847 ms

Picture from the SP Domain page from device.

This is from the SP trust Domain (Last IP is the ACS).

Where do i find config files when i used npm? or do you not recommend not using that?

about the config it’s on /opt/genieacs but it’s all in the install docs.

Make sure you are using the latest version of GenieACS. Start all over if necessary: make sure no firewall/NAT/Proxy is in the middle.

I just did a fresh install, it’s nothing between me and the CPE besides the ubuntu firewall witch i have opened. Config files in the /opt/genieacs? when i use npm install.