Run genieacs-cwmp

#1

Hi Zaidka, or any one can help,

I have just installed genieACS on Ubuntu 16.04 with the link: https://gist.github.com/allanmc/9fae5b2f85c5b9785ae1 by PetroPiuta, the script titled “Install script on Ubuntu 16.04. I use it to install on my machine.”

But after running ./genieacs-start.sh got messages as follows:
osboxes@osboxes:~$ ./genieacs-start.sh
no server running on /tmp/tmux-1000/default
GenieACS has been started in tmux session ‘geneiacs’
To attach to session, use: tmux attach -t genieacs
To switch between panes use Ctrl+B-ArrowKey
To deattach, press Ctrl+B-D
To stop GenieACS, use: ./genieacs-stop.sh

I checked the file /tmp/tmux-1000/default, which was empty. Then after running tmux attach -t genieacs, only genieacs-gui was working properly, the other three split windows (gebieacs-cwmp, genieacs-nbi, genieacs-fs) are showing same messages as follows: ./genieacs/bin/genieacs-cwmp osboxes@osboxes:~ ./genieacs/bin/genieacs-cwmp
/usr/bin/env: invalid option – ‘S’
Try ‘/usr/bin/env --help’ for more information.

Could you please help?
Thanks!
Pat

#2

I’m not familiar with that script. You may have better luck asking in that Gist page.

#3

Check guide to install it here: https://github.com/genieacs/genieacs/wiki/Docker-Installation-with-Docker-Compose

Have a nice day!