NAT detected false -- how to make it enable

Hi i am using GX router, in parameters list, it showing InternetGatewaydevice.Managementserver.NATdetected – false.

How to make it enable.

You should probably start by reading the docs on TR-098

You need Stun client run on it. And this program will check it should be enable or not

ok, i am running ./stunserver and ./stunclient --localport 7557 running

client is mapping to my genie server ip address, and terminating