Can't access new install

I have installed node.js, mongodb and genie using respective installation instructions. The GUI doesn’t load on port 3000

Services started with no errors (I think) the first time but the status when I check again is all similar:

Jul 23 11:45:22 acs genieacs-cwmp[530]: 2021-07-23T10:45:22.377Z [ERROR] Uncaught exception; pid=1825 exceptionName=“MongoServerSelectionError” exceptionMessage=“connect ECONNREFUSED” exceptionSt
Jul 23 11:45:22 acs genieacs-cwmp[530]: 2021-07-23T10:45:22.389Z [ERROR] Worker died; pid=1825 exitCode=1

Does anyone have any advice?

Your error says “exceptionMessage=“connect ECONNREFUSED””

Check if mongodb service is running and listening and also that you can connect to it on localhost


Sorry for the delay. I’ve had a look at mongodb just now and it was working fine. Tried starting the genieacs services again manually and all worked fine and I have got to the web UI. Perhaps the mongo issue was just the service was still starting or there was another issue at the time. Thank you for your advice

i have the same issue some times with the lastest compile v1.2.5+20210812002956