[solved] Cannot delete voiceprofiles

I want to automatically delete voiceprofiles using a provisioning script.

Unfortunately it doesn’t delete anything from me. I got it with “declare (” InternetGatewayDevice.Services.VoiceService.2.VoiceProfile.3 “, null, {path: 0});” tries. Unfortunately nothing of “DeleteObject” can be seen in the log.
Only when I declare (“InternetGatewayDevice.Services.VoiceService.2.VoiceProfile. []”, Null, {path: 0}); it tries to delete with the error “soap-env: mustUnderstand =” 1 "> 1782248c99e0204 </ cwmp: ID> </ soap-env: Header> <soap-env: Body> <cwmp: DeleteObject> InternetGatewayDevice. Services.VoiceService.2.VoiceProfile. </ cwmp: DeleteObject> </ soap-env: Body> </ soap-env: Envelope>

No matter what I try, I can’t find anything in the log, even if I: declare (“InternetGatewayDevice.Services.VoiceService.2.VoiceProfile. []”, Null, {path: 2}); "he doesn’t remove anything.
If I put a number instead of 2, new ones are created, but if I put it back to 2, everyone stays.
Maybe someone has any idea what I’m doing wrong?
The CPE is a Fritzbox.

The problem is done. With the option cwmp.skipWritableCheck it worked

1 Like