Manually updating parameter from GenieACS is not reflecting parametrer change

This question is specific to Proband PBT-H510.

When we try to push the paramater change by adding in provision script, parameter changes as expected.

declare(‘InternetGatewayDevice.LANDevice.1.WLANConfiguration.1.SSID’, {value: now}, {value: ‘DMNSSID0A58F-05’});

I added above provision and i am able to change SSID successfully.

The changes takes place in PBT router successfully.

However, If i just manually update the parameter from GenieACS, it takes the commit but do not make any changes neither in TR server nor in router
I will change SSID name from DMNSSID0A58F-0005 to DMNSSID0A58F-0005-0005


No error seen during commit.

SSID did not change.

Also, PBT router did not change parameter.

Note: This is not only SSID parameter, it is with all parameter.

Upon investigation, we found this might be beacuse of firewall. Here are our findings and i hope to get answer on this behaviour / phenomena.

This is the firewall configuration by default.

Scenario 1:

You see

When this is kept as it is, parameter changes only occurs when pushed via provision script and the changes reflects as expected but when manaually changing from ACS do not work / reflect.

Scenario 2:
If i ‘allow’ incoming default action, manual update in ACS reflect changes.


I would like to know why is Firewall behaving in such way. How can we avoid this while managing multiple ONTs. Is there some specific configuration we can push to ONT to enable this ??

Can we just add ACS server IP and specify CWMP port 7547 in this section to have this work for incoming direction ?


I would like to know more details on this if possible.

Thanks in advance

for testing I guess you could, but I suppose that’s not the idea. I have to guess you are just testing so I recommend disabling the FW.

Also: take a look at the WAN interface section. If you can, you might want to have the FW enable but on the ACS’s VLAN section, assuming you do have a VLAN just for the ACS.