What is the problem of this,

i m trying to install rubyrails, i got this error. can any one inform how to fix this

soban@ubuntu:/usr/lib/node_modules/genieacs/bin/genieacs-gui/bin$ sudo -s
[sudo] password for soban:
Sorry, try again.
[sudo] password for soban:
bash: export: =': not a valid identifier bash: export: $/HOME/.rbenv/bin’: not a valid identifier
bash: export: :': not a valid identifier bash: export: /usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/snap/bin’: not a valid identifier
export PATH = $/HOME/.rbenv/bin : /usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/snap/bin

Ruby on rails is only needed for the old GenieACS-GUI which was in the old GenieACS version 1.1.x. 1.2 has the new UI and GenieACS-GUI is not used anymore.

1 Like

Thanks for reply