# GenieACS 1.2 install

**URL:** <https://forum.genieacs.com/t/genieacs-1-2-install/299>\
**Category:** Uncategorized\
**Created:** [September 18, 2019, 10:25am UTC](https://forum.genieacs.com/t/genieacs-1-2-install/299 "2019-09-18T10:25:21Z")\
**Posts on this page:** 3\
**Page:** 1

<div class="post-metadata">

**Author:** ![aistech](https://avatars.discourse-cdn.com/v4/letter/a/f475e1/32.png) [@aistech](https://forum.genieacs.com/u/aistech)\
**Post date:** [September 18, 2019, 10:25am UTC](https://forum.genieacs.com/t/genieacs-1-2-install/299/1 "2019-09-18T10:25:21Z")

</div>

I am trying to install v1.2 on Ubuntu 16.04, using the guide found here… [https://docs.genieacs.com/en/latest/installation-guide.html](https://docs.genieacs.com/en/latest/installation-guide.html)

However, when I attempt to start the services I receive these errors for each…

ubuntu@ip-172-31-54-186:~ sudo systemctl enable genieacs-cwmp Failed to enable unit: Unit file genieacs-cwmp.service does not exist. ubuntu@ip-172-31-54-186:~ sudo systemctl start genieacs-cwmp  
Failed to start genieacs-cwmp.service: Unit genieacs-cwmp.service not found.  
ubuntu@ip-172-31-54-186:~ sudo systemctl status genieacs-cwmp Unit genieacs-cwmp.service could not be found. ubuntu@ip-172-31-54-186:~

I’ve tried this a couple of times with the same results, and I believe that I am following the instructions properly, but I am clearly missing something.

Thank you.

---

<div class="post-metadata">

**Author:** ![aistech](https://avatars.discourse-cdn.com/v4/letter/a/f475e1/32.png) [@aistech](https://forum.genieacs.com/u/aistech)\
**Post date:** [September 18, 2019, 2:53pm UTC](https://forum.genieacs.com/t/genieacs-1-2-install/299/2 "2019-09-18T14:53:45Z")

</div>

now that I have plenty of windshield time ahead of me, I found the following post…

> [@Unable to start services running Ubuntu 18.4.3 new install](https://forum.genieacs.com/t/unable-to-start-services-running-ubuntu-18-4-3-new-install/284):
>
> When starting services at the end of the install, I get this on all services get the following error: root@tplink-rm:/# sudo systemctl enable genieacs-cwmp Failed to enable unit: Unit file genieacs-cwmp.service does not exist. Definately there: root@tplink-rm:/# systemctl edit --force genieacs-cwmp GNU nano 2.9.3 /etc/systemd/system/genieacs-cwmp.service.d/.#override.conf0fb6563cdd89b394 [Unit] Description=GenieACS CWMP After=network.t…

I will look through this and try the suggestions, then report back.

Thank you.

---

<div class="post-metadata">

**Author:** ![aistech](https://avatars.discourse-cdn.com/v4/letter/a/f475e1/32.png) [@aistech](https://forum.genieacs.com/u/aistech)\
**Post date:** [September 22, 2019, 7:18pm UTC](https://forum.genieacs.com/t/genieacs-1-2-install/299/3 "2019-09-22T19:18:54Z")

</div>

After using gittela’s suggestion in the post listed above, my instance is working.

Many thanks
